Sports vectors Copyright-free vector graphics

Forum Home Forum Home > Design Industry > Vinyl Cutters
  New Posts New Posts RSS Feed: SummaSign T750 Cutting Issues
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

SummaSign T750 Cutting Issues

 Post Reply Post Reply
Author
Message
Mallion View Drop Down
Newbie
Newbie


Joined: 29/Nov/2009
Online Status: Offline
Posts: 2
Post Options Post Options   Quote Mallion Quote  Post ReplyReply Direct Link To This Post Topic: SummaSign T750 Cutting Issues
    Posted: 29/Nov/2009 at 7:00pm
My name is Earl, I'm new here & was hoping one of you may be able to shed some light on a recent problem that's put a halt to production. My SummaSign T750 isn't cutting fully any more. Words alone don't do it justice so I've thrown together a quick illustration of what I mean:


  The black lines around the word TEST show where the knife is actually cutting. As you can see from the illustration, it isn't cutting both of the T's in the same way but if I run a second "TEST" it cuts almost exactly the same spots as on the first one.

This machine was working great when I put it into storage. It was climate controlled & I treat it like it's made out of gold so I know it's not physical abuse. I'm hoping one of you has run into something similar & knows of a fix, even if it's not quick or easy to get it working again. I'm tech savvy but this is new to me. Any help would be greatly appreciated.

Thanks for taking the time to read this!

-Earl
Back to Top
eyeondesigns View Drop Down
Groupie
Groupie
Avatar

Joined: 04/Aug/2009
Location: Toronto Ontario
Online Status: Offline
Posts: 59
Post Options Post Options   Quote eyeondesigns Quote  Post ReplyReply Direct Link To This Post Posted: 29/Nov/2009 at 8:26pm
Has anything changed? Computer? Operating System? I'm thinking it maybe a corrupt driver, or if you upgraded your OS, the old driver may be incompatible with the new OS.

Have you tried other vector shapes or text? Are you using the same app to create the outlines?

That's just my first thoughts. Let me think about it a bit more and I'll let you know if I come up with other reasons for your issue.

good luck, by the way...
--

Rommel Miraflores, Creative Director

Eye-On Designs - Graphic Design and Printing
phone: 416.889.1992
e-mail: stare@eyeondesigns.com
   web: www.eyeondesigns.com
Back to Top
Mallion View Drop Down
Newbie
Newbie


Joined: 29/Nov/2009
Online Status: Offline
Posts: 2
Post Options Post Options   Quote Mallion Quote  Post ReplyReply Direct Link To This Post Posted: 30/Nov/2009 at 8:15pm
I failed to mention that it does it on internal test cuts as well which takes the OS and computer completely out of the loop. I've already tried updating the firmware to no avail & am at a complete loss. Thank you for trying to help, I really do appreciate it.
Back to Top
fez1 View Drop Down
Newbie
Newbie


Joined: 01/Jan/2008
Online Status: Offline
Posts: 23
Post Options Post Options   Quote fez1 Quote  Post ReplyReply Direct Link To This Post Posted: 16/Dec/2009 at 12:16am
That looks to me as a down force problem. Increase the blade force and see how it cuts. You may also need a new blade.
Do a test pattern cut. It usually looks like a square with either a circle or triangle inside the square.
Let us know if that is the problem.
inker@hush.com
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.172 seconds.